Subject: [lojban] Re: nai in UI (was: BPFK phpbb)

From: "And Rosta" <[email-masked]>
Date: Wed, 30 Apr 2003 01:20:42 +0100

Robert LeChevalier:
> At 04:36 PM 4/28/03 -0400, Invent Yourself wrote:
> >On Mon, 28 Apr 2003, Jorge Llambías wrote:
> > > la camgusmis cusku di'e
> > >
> > > > My new example of how insane this is is
> > > >
> > > > nai nai nai mi nai nelci nai nai nai
> > > >
> > > > which would be legal if this change was made
> > >
> > > nai nai nai na'e bo mi na'e na'e na'e nelci
> > >
> > > is currently grammatical (and equally bad style)
> >
> >As is "jai jai jai na'e jai je'a klesi jai cupra", which was offered by a
> >random sentence generator, and defended by Jay as being grammatical, and
> >yet now we're supposed to get our panties twisted at the fear of "nai nai
> >nai"
>
> That one bit of nonsense passes the parser is no argument to make more
> nonsense pass the parser

I agree. It's an argument to make both bits of nonsense fail the parser.
A parser that passes nonsense is nonsense.

--And.

---

From: "And Rosta" <[email-masked]>
Date: Wed, 30 Apr 2003 01:20:42 +0100

--And.