Subject: Re: [lojban] Re: mu

From: John Cowan <[email-masked]>
Date: Thu, 1 May 2003 06:57:29 -0400

sshiskom scripsit:

> What would be an equivalent of English (was it Japanese?)
> word "mu"?

"mu" is the (Sino-)Japanese word for "nothing". Its (very recent)
English use is the result of overgeneralizing from a classic koan
about whether a dog has Buddha-nature.

In Lojban it's "na'i".

-- 
John Cowan http://www.ccil.org/~cowan [email-masked]
To say that Bilbo's breath was taken away is no description at all. There are
no words left to express his staggerment, since Men changed the language that
they learned of elves in the days when all the world was wonderful. --The Hobbit

---

From: John Cowan <[email-masked]>
Date: Thu, 1 May 2003 06:57:29 -0400

In Lojban it's "na'i".