Subject: [lojban] Re: uses of BIhI?

From: Robin Lee Powell <[email-masked]>
Date: Fri, 2 May 2003 15:52:19 -0700

On Fri, May 02, 2003 at 03:43:51PM -0700, Theodore Reed wrote:
> On Fri, 2 May 2003 17:06:51 -0400
> Pierre Abbat <[email-masked]> wrote:
> 
> > Does anyone know where I can find some examples of BIhI usage? I
> > just checked the IRC log on the twiki and found {mrobi'o} and
> > {mutmi'i} :)
> 
> Er? What is BIhI and why do those words ("to die" and "computer
> program"?) qualify as them?

bi'i BIhI unordered interval
non-logical interval connective: unordered between
... and ...

bi'o BIhI ordered interval
non-logical interval connective: ordered from ... to
...

mi'i BIhI center-range
non-logical interval connective: ordered components:
... center, ... range surrounding center

Note "bi'o" and "mi'i".

-Robin

-- 
http://www.digitalkingdom.org/~rlpowell/ *** I'm a *male* Robin.
.i le pamoi velru'e zo'u crepu le plibu taxfu
.i le remoi velru'e zo'u mo .i le cimoi velru'e zo'u ba'e prali .uisai
http://www.lojban.org/ *** to sa'a cu'u lei pibyta'u cridrnoma toi

---

From: Robin Lee Powell <[email-masked]>
Date: Fri, 2 May 2003 15:52:19 -0700

mi'i BIhI center-range

Note "bi'o" and "mi'i".

-Robin