Subject: [lojban] Re: Some ideas/questions (long)

From: Jordan DeLong <[email-masked]>
Date: Sun, 4 May 2003 13:42:51 -0500

On Sun, May 04, 2003 at 04:59:24PM -0000, oskar2379 wrote:
[...]
> > It *could* be expressed as a lujvo. For that matter, "mamta" could 
> be
> > expressed as a lujvo too. The gismu are not intended to be a 
> minimal
> > basis set.
> 
> You're right, mamta should be parent-female :)
> Maybe that will be the first thing I try to do...split gismu up. It 
> will take a while but I'm only 16 so I have a lot of time.
[...]

I don't think mamta requires x1 to be a female. It just has to be
someone who is acting maternally to x2 (the entry specifically says
it is not just about biological relationships).

So perhaps parent-female (fetsyrirni) is a useful predicate; but I
don't think it is the same as mamta.

-- 
Jordan DeLong - [email-masked]
lu zo'o loi censa bakni cu terzba le zaltapla poi xagrai li'u
sei la mark. tuen. cusku

---

From: Jordan DeLong <[email-masked]>
Date: Sun, 4 May 2003 13:42:51 -0500

[...]