Subject: [lojban] Re: Mongolian-based Lojban orthography

From: Jordan DeLong <[email-masked]>
Date: Mon, 5 May 2003 11:03:52 -0500

On Mon, May 05, 2003 at 10:58:33AM -0400, Invent Yourself wrote:
> On Mon, 5 May 2003, c1tk wrote:
> 
> > Hello,
> >
> > [Craig:]
> >
> > > As the creator of the one on the Wiki, I should explain that it was
> > > intended as a jumping-off point for someone with actual knowledge of
> > > mongolian to fix.
> >
> > I do not know much about Mongolian either actually -- I just got the
> > information I have from several sources.
> >
> > [robin.bcc:]
> >
> > > Nice, but please don't do that white text on black background thing!
> >
> > *scratches head* *wonders what is wrong with white on black*
> >
> > Erm... after seeing so many Jihad being waged on the topic of user interface
> > design, I do not feel like drastically changing my home page's design
> > without a good reason (where a good reason is, well, a reason that is good).
> > Someone please help me out of this lemma......
> 
> 
> le'e kanla cu tatpi tu'a lo lerfu be fi'o selska lo blabi bei va'o lo
> xekri .iju mukti do .eicu'i

Actually evidence is to the contrary.

Unless you have an LCD screen, looking at a white background is
tougher on the eyes ("staring at a lightbulb").

-- 
Jordan DeLong - [email-masked]
lu zo'o loi censa bakni cu terzba le zaltapla poi xagrai li'u
sei la mark. tuen. cusku

---

From: Jordan DeLong <[email-masked]>
Date: Mon, 5 May 2003 11:03:52 -0500