Subject: RE: [lojban] Re: Some ideas/questions (long)

From: "Craig" <[email-masked]>
Date: Mon, 5 May 2003 17:39:56 -0400

>> However, there is no reason why you can't go off and make your own
>> language and call it something else, and do whatever you please with
>> it. (And, in fact, base it off of Lojban.)

>Wouldn't there be copyright issues?

1. The courts have ruled that you can't copyright a language. This is how
Lojban is legal, when it is an offshoot of Loglan.
2. Lojban was founded to escape the fact that JCB wanted to own Loglan when
many people involved felt that it should be free. Even if we could, nobody
would press charges.

---

From: "Craig" <[email-masked]>
Date: Mon, 5 May 2003 17:39:56 -0400