Subject: [lojban] Re: semantic space

From: "robin.bcc" <[email-masked]>
Date: Tue, 06 May 2003 02:24:16 -0400

Jay F Kominek wrote:
> On Mon, May 05, 2003 at 04:45:42PM -0400, [email-masked] wrote:
> 
>>John Cowan wrote:
>>
>>
>>>>Lojban doesn't really classify relations at all:
>>>
>>>the gismu list is a large and disorderly bag whose merit is that it
>>>blankets semantic space, 
>>
>>has this really been demonstrated?
> 
> 
> How does one demonstrate that? (Or, for starters, measure semantic space?)
> 
I would have thought one thing Lojban does very well is classifying 
relations. "Semantic space" is just a (sometimes) convenient metaphor. 
There is no real space out there to be carved up into concepts.

robin.tr

-- 
"A Perl script is "correct" if it gets the job done before your boss 
fires you."
- Larry Wall

Robin Turner
IDMYO
Bilkent Univeritesi
Ankara 06533
Turkey

www.bilkent.edu.tr/~robin

---

From: "robin.bcc" <[email-masked]>
Date: Tue, 06 May 2003 02:24:16 -0400

robin.tr

Robin Turner
IDMYO
Bilkent Univeritesi
Ankara 06533
Turkey