Subject: [lojban] Re: semantic space

From: "Craig" <[email-masked]>
Date: Mon, 5 May 2003 20:03:17 -0400

>>>>>>>Lojban doesn't really classify relations at all:
>>>>>>
>>>>>>the gismu list is a large and disorderly bag whose merit is that it
>>>>>>blankets semantic space,
>>>>>
>>>>>has this really been demonstrated?
>>>>
>>>>
>>>>How does one demonstrate that? (Or, for starters, measure semantic
>>
>> space?)
>>
>>>I would have thought one thing Lojban does very well is classifying
>>>relations. "Semantic space" is just a (sometimes) convenient metaphor.
>>>There is no real space out there to be carved up into concepts.
>>
>>
>> Well, in a sense there is. If we only had thirty-five gismu (the lowest
>> minimum I've heard claimed as necessary) then we would need them all to
>> encompass a great deal of stuff.

>No, we could just pick thirty-five things that we thought were worth
>talking about.

Seeing as the thirty-five figure is claimed for a natural language, which
can talk about everything...

---

From: "Craig" <[email-masked]>
Date: Mon, 5 May 2003 20:03:17 -0400