Subject: Re: [lojban] Re: Some ideas/questions (long)

From: John Cowan <[email-masked]>
Date: Mon, 5 May 2003 20:35:36 -0400

Craig scripsit:

> 1. The courts have ruled that you can't copyright a language. This is how
> Lojban is legal, when it is an offshoot of Loglan.

What the court ruled was that "Loglan" was a generic term and not
trademarkable, that's all. The question of copyrightability was
not challenged by the LLG because the words had already been remade.

-- 
I suggest you call for help, John Cowan
or learn the difficult art of mud-breathing. [email-masked]
--Great-Souled Sam http://www.ccil.org/~cowan

---

From: John Cowan <[email-masked]>
Date: Mon, 5 May 2003 20:35:36 -0400