Subject: [lojban] Re: 1st Person Imperative

From: "robin.bcc" <[email-masked]>
Date: Tue, 06 May 2003 14:43:10 -0400

Craig wrote:
>>What's the 1st Person Imperative analogous to 'ko'?
> 
> 
>>How do you say "Let's eat!"?
> 
> 
> doi ma'a ko citka

In practice I'd use ".e'u ma'a citka" rather than an imperative here, 
since "Let's eat" is a suggestion, not a command. The closest thing I 
can find to a 1st person plural imperative in English is performatives 
like "We ride!" (usually spoken by a barbarian leader in a fantasy 
film). In that case I might use "ko".

robin.tr

-- 
"A Perl script is "correct" if it gets the job done before your boss 
fires you."
- Larry Wall

Robin Turner
IDMYO
Bilkent Univeritesi
Ankara 06533
Turkey

www.bilkent.edu.tr/~robin

---

From: "robin.bcc" <[email-masked]>
Date: Tue, 06 May 2003 14:43:10 -0400

robin.tr

Robin Turner
IDMYO
Bilkent Univeritesi
Ankara 06533
Turkey