Subject: Re: [lojban] 1st Person Imperative

From: Jorge "Llamb�as" <[email-masked]>
Date: Tue, 6 May 2003 05:53:15 -0700 (PDT)

la viktor cusku di'e

> What's the 1st Person Imperative analogous to 'ko'?
> 
> How do you say "Let's eat!"?

I'd say {e'u mi'o citka}.

In other cases, other e-words might be more appropriate:

e'a mi'o nerkla le mi zdani "Let's go inside my home."
e'e mi'o catra "Let's kill them!"
ei mi'o na tai zukte "Let's not do that."
e'o mi'o casnu "Let's discuss it."

mu'o mi'e xorxes

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: Jorge "Llamb�as" <[email-masked]>
Date: Tue, 6 May 2003 05:53:15 -0700 (PDT)

la viktor cusku di'e

mu'o mi'e xorxes