Subject: RE: [lojban] 1st Person Imperative

From: Jorge "Llamb�as" <[email-masked]>
Date: Tue, 6 May 2003 11:01:58 -0700 (PDT)

la kreig cusku di'e

> >> What's the 1st Person Imperative analogous to 'ko'?
> >>
> >> How do you say "Let's eat!"?
> 
> >I'd say {e'u mi'o citka}.
> 
> But, since Viktoro specifically wanted an imperative, the only way to get
> that is with ko. E'u and e'o do not make commands.

I'm not sure I understand your point. Are you saying that 
{e'u mi'o citka} is not a good translation of "Let's eat!",
or are you just saying that it should not be classified 
with the grammatical term "imperative"?

mu'o mi'e xorxes

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---

From: Jorge "Llamb�as" <[email-masked]>
Date: Tue, 6 May 2003 11:01:58 -0700 (PDT)

la kreig cusku di'e

mu'o mi'e xorxes