Subject: [lojban] Re: measuring semantic space

From: Bruce Webber <[email-masked]>
Date: Tue, 06 May 2003 18:49:21 -0400

Jay F Kominek wrote:
> On Tue, May 06, 2003 at 03:37:58PM -0400, [email-masked] wrote:
> 
>>In a message dated 2003-05-06 5:56:54 AM Eastern Daylight Time, [email-masked] writes:
>>
>>
>>>How does one demonstrate that? (Or, for starters, measure semantic space?)
>>
>>my first thought is: by starting with everything and successively dividing it
>>into smaller spaces. rick morneau (creator of katanda/nasendi) does this or 
>>very similar. 
> 
> 
> And when do you stop dividing?
> 
> 
>>second thought: use concept lists (e.g. roget's thesaurus).
> 
> 
> That does nothing for you, as you have no idea (let alone evidence or
> *proof*!) that whatever list you use is complete.

If we apply the map-territory analogy to language and the world it 
describes, we see that language will always be inaccurate and 
incomplete. No amount of dividing will completely cover the "semantic" 
space. Hence the need for tanru, lujvo, and more complex structures.

mu'o mi'e brus.

-- 
brus.uebr.
Bruce Webber
[email-masked]
http://www.brucewebber.com

---

From: Bruce Webber <[email-masked]>
Date: Tue, 06 May 2003 18:49:21 -0400

mu'o mi'e brus.