Subject: [lojban] Re: [[email-masked]: A Lojban Wikipedia]

From: Pierre Abbat <[email-masked]>
Date: Wed, 7 May 2003 20:38:00 -0400

On Wednesday 07 May 2003 18:47, Robin Lee Powell wrote:
> Seemed like something members of the general community would want to
> comment on.
>
> -Robin
>
> ----- Forwarded message from Jay Bowks <[email-masked]> -----
>
> Subject: A Lojban Wikipedia
> From: Jay Bowks <[email-masked]>
> To: Auxlang LIST <[email-masked]>
> Cc: [email-masked]
> Envelope-to: [email-masked]
> Delivery-date: Wed, 07 May 2003 15:44:15 -0700
> X-Spam-Status: No, hits=-8.1 required=5.0
> tests=BAYES_30,EMAIL_ATTRIBUTION
> autolearn=ham version=2.53
> X-Spam-Level:
> X-Spam-Checker-Version: SpamAssassin 2.53 (1.174.2.15-2003-03-30-exp)
>
> Greetings,
> Would there be interest in setting up
> a Lojban Wikipedia among the auxlanger
> community? I haven't checked with yet
> Lojbab, and this is certainly something
> that may be of interest to him, so here's
> hoping he gets this message :-) Just in
> case I'm also sending it to the Logical
> Language Group's webmaster, let's
> hope it gets to him either way...

I don't think the language is ready yet for a Wikipedia. There isn't enough 
vocabulary. I think we should wait until the BPFK issues are resolved and 
there's enough in jbovlaste to publish a dictionary.

If anyone else would like to start it, go ahead. There are already two 
Wikipedia articles in Lojban: Uncaria and coelacanth (at gambire fa'u gombesa 
on the Lojban wiki).

phma

---

From: Pierre Abbat <[email-masked]>
Date: Wed, 7 May 2003 20:38:00 -0400

phma