Subject: Are attitudinals assertions? (was: Attitudinals again (was: Sapir-Whorf Hypothesis

From: Invent Yourself <[email-masked]>
Date: Fri, 15 Jun 2001 07:02:56 -0400 (EDT)

On Fri, 15 Jun 2001, Bob LeChevalier (lojbab) wrote:

> At 03:41 PM 06/14/2001 -0400, Invent Yourself wrote:
> >On Thu, 14 Jun 2001, Bob LeChevalier (lojbab) wrote:
> > > >You displayed it through the use of "gleki".
> > >
> > > No. He CLAIMED it - he might have done so in a monotone, and he might have
> > > falsely claimed it. Assertions can be true or false. Emotional displays
> > > simply ARE.
> >
> >With a fake smile or a contrived tantrum, emotional displays can be
> >faked. They are assertions of ones feelings, no?
>
> Lojban design does not recognize the possibility of false
> attitudinals. Hopefully it will never need to.

But the possibility is built into human behavior, even as much as I would
like to live in a world where nobody lies, to themselves or others. But I
am seeing people in this discussion agree to respect an invisible boundary
between logical assertions and emotional expressions. I am not sure it
really exists.

If .ui means "I am happy...", that is a provable logical assertion about
the reality of my emotions. There are situations where you will call me a
liar if I say .ui. Sales one, blatant denial another, politics a third.

-----
We do not like And if a cat
those Rs and Ds, needed a hat?
Who can't resist Free enterprise
more subsidies. is there for that!

---

From: Invent Yourself <[email-masked]>
Date: Fri, 15 Jun 2001 07:02:56 -0400 (EDT)

-----